[:pb]Intel pede que clientes evitem sua última atualização de segurança[:]

[:pb]Quem diria que seria tão difícil solucionar uma falha de segurança presente em quase todos os processadores lançados nos últimos 20 anos? A Intel está sentindo esse problema na pele após recomendar que usuários não instalem o último pacote de correção lançado pela empresa.

Intel pede que clientes evitem sua última atualização de segurança

Se você não sabe o que está acontecendo, as falhas Spectre e Meltdown impactam chips de fabricantes, mas afetam especialmente os processadores da Intel. Sabendo disso, a empresa correu para lançar uma atualização de firmware para seus processadores, mas usuários começaram a reclamar que a correção trazia mais transtornos, fazendo que os computadores ficassem presos em um ciclo de reboot infinito.

Agora, a Intel diz ter encontrado a causa da instabilidade nos sistemas que usavam seus processadores das gerações Broadwell e Haswell, lançando também uma nova correção para fabricantes de computadores ao longo do final de semana.

Assim, a empresa emitiu um comunicado para alertar fabricantes, parceiros, empresas que prestam serviços em nuvem e usuários finais que é uma boa ideia esperar pelo novo patch e não instalar o antigo que “pode causar reboots mais frequentes do que o esperado e outros comportamentos imprevisíveis no sistema”.

via Olhar Digital[:]

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.