NewsSegurançaSoftware

[:pb]Atualize para o Firefox 58.0.1 – Falha crítica em versões anteriores[:]

[:pb]Caso você ainda não tenha o Firefox 58.0.1 instalado, é melhor correr para atualizar. Uma falha foi encontrada no navegador da Mozilla que permite a hackers rodar códigos maliciosos no computador da vítima.

A falha estava em um componente da interface de usuário Chrome UI, que, apesar do nome, não tem relação alguma com o browser do Google. Se explorada por um hacker, ela permitia rodar códigos que afetavam o funcionamento do computador como um todo sem que o usuário percebesse.

A vulnerabilidade estava presente no Firefox 56, 57 e 58, mas foi atualizada no 58.0.1. A Mozilla classificou o bug como “crítico” e a recomendação é que usuários do navegador instalem o mais rápido possível a versão mais recente para não ficarem vulneráveis a possíveis ataques.

via Olhar Digital[:]

Deixe uma resposta

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

Esse site utiliza o Akismet para reduzir spam. Aprenda como seus dados de comentários são processados.